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These pages are designed to show you how to use software packages; various software updates may have taken place so some pages will not apply to versions other than those listed here. In some cases data files may be required.

Copy these images to your folder or download the 
Photoshop_Images.zip file 

103 Using Adobe Photoshop painting and Drawing 
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1 -  Creating new Images – The Brush Tool
Photoshop contains many useful tools for painting and drawing on an image. However, these tools are useful for more than simply painting and drawing lines on an image. They can also be extremely useful for touching up images and for use in special artistic effects on an image. Most of these exercises will focus on the use of the Brush tool and its associated options / techniques.

Exercise 1 –  Creating a New Canvas 
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In Photoshop, the term canvas is used to refer to the area occupied by an image. When you create a new image, you are creating a new canvas – ready to create a picture on, just as a painter might grab a blank canvas to paint on. 
1) If you still have any images open in Photoshop, then from the File Menu select 

Close All or press [Ctrl]  or [Cmd] [Alt] [W]. 

2) Create a new canvas by going to the File menu and selecting 

New or by pressing [Ctrl]  or [Cmd] [N]. Create a dialog like the one below. 
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The Name box allows you to specify a name for the image. You can also do this when you save the image. 

3) Enter Painting Practice in the Name box. 

The Preset box provides you with certain standard image sizes to choose from. Some of the more common ones in the list are explained below. 

4) Leave the Preset box on Custom which allows you to specify your own image dimensions. 

5) Set both the Width and the Height to 500 with Pixels selected as the unit. You can also specify dimensions in other units such as centimetres or inches. 

6) Change the Resolution to 300 pixels / inch as shown in the example on the previous page. High Resolution works better but gives large file sizes.

Note for drawing the higher the resolution the better but this will create large file sizes, I prefer 600 DPI minimum.

7) Change the Colour Mode option to RGB Colour if it isn’t already. Colour Modes are explained in the next section. 

8) Leave the Background Contents option as Transparent. 

9) When all of the options are as they appear in the example above, Click OK. 

A new image canvas will be created. 
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We will start with a simple box drawing 

There are a range of tools we can use but here we will use Rectangle Marquee and Stroke then move on to Shapes and Gradients

Open Photoshop and create a canvas 10 inches by 15 inches

25 cm x 38 cm
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Use the Rectangular Marquee Tool
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Draw a square  
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you can select Fixed Size 

but leave this at Normal

Set the colour and size 20 px outside as shown
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You should copy a new layer for each section (Face, Eyes, nose etc.)

Draw a circle and use cross section to create a face (mine is looking down)
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 Draw shape for eyes and mouth
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If you want a bit more accuracy try drawing an elliptical Marquee and use Stroke to get a nice circle Use Center 4pt   

[image: image43.png]Look Up

Look Down

Look Front



For eyes Edit - Transform - rotate selection and use stroke
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Use Gradient to fill the eyes Use the magic wand to select the inside of the eyes, and put a small black circle in the centre (use a brush and pick the correct size) use another smaller  brush to create the light (White)

Make the area inside of the face transparent use the magic wand to remove the fill area
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For the face selected the Face layer

On the inside of the face use the Magic Wand and the used the Gradient Tool set to yellow eef1a9 and light brown f1cd6c  set to 100% Opacity and Gradient (drag across the face).
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Duplicate this layer to draw a nose I used the pen tool with a brown fill. Then used the convert  to shape the nose. 

Use the pen tool to create some lips and complete your face
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Exercise 2 – Saving an Image 

Photoshop is capable of saving images in many different formats. Generally though, it is best to save your work in Photoshop’s own PSD format and only save a copy in a different format when you’re ready to use the completed image elsewhere. This is because PSD files remember additional Photoshop specific details about your image such as layer and channel information. Keeping your working copies in this format ensures that you won’t lose any information when you save and you can always come back to it when you need to do edits. 

1) From the File menu select Save or press [Ctrl] or [Cmd] [Shift] [S]. 

2) A dialog like the one below will appear. If you specified an image name when you created the file then that name will be filled in already for the filename. Make sure the filename is Painting Practice. 
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3) Make sure the Format is set to Photoshop *.PSD which should be the first format in the list. Normally the last format used will be selected by default. 

4) Click Save to save the image. 

From now on you can save changes to the image by pressing [Ctrl]  or [Cmd] [S]. 

Do it regularly as you work. 

Tip: If you are working on an image that is going to be in a different format, such as a JPEG image for a website, it is still a good idea to keep a copy of your PSD working version. PSD files take up a lot more room on your hard drive but they’ll make life a lot easier when you want to go back and make changes to images. Unlike some image formats, you can modify and save a PSD file as much as you want without any decrease in image quality. Some programs, particularly other Adobe programs such as In Design can import PSD files directly without needing any conversion and without losing any image data. 

2 -  Painting 

In the following exercises you will become familiar with various features of the brush tool. 

Exercise 3 –  Using the Brush Tool 

1) Locate the Brush Tool on the Tool Palette (normally on the left of the screen). 
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2) Click the Brush Tool icon or press [B] on your keyboard to select the brush tool. When the mouse is over an image with the brush tool selected, your mouse pointer will change to a small circle shape which indicates the size of the brush (We’ll change the size in a moment). 

Notice that the brush tool icon, like many of the icons in the tool palette, has a small triangle in its bottom right corner. This indicates that more than one tool has been grouped together as shown to the right.  menu will indicate the tools which are similar except that the brush tool paints soft edged brush strokes while the pencil tool draws hard edged freehand lines
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 Hold your mouse down on the triangle

Where more than one tool is grouped, you can select either one by selecting it from the list. You can also cycle through the tools in a group by holding down [Shift] while pressing the shortcut key for that group. 

4) Press [Shift] [B] to switch between the brush tool and the pencil tool. 

5) Select the Brush tool before continuing. 
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6) On the Options Palette (along the top of the toolbar click the arrow next to the brush size). A list of brush options will appear.
 Brush diameter measured in pixels 
You can add more brushes by selecting the bush set and appending them to the list

At the end of this document I will show you how to save a complete brush set.

[image: image53.jpg]» /BushTod B
yPnciTod B





[image: image54.jpg]


[image: image9.png]8 Fie Edt Image Loyer Select Fiter Anabysis View Window Help

7~ m::@m:m

Bpx

GEE o .z O

e R e

b« [ 4|2 e @)

nela

Qe &luikly - pefgoolinls@

e |l

BNEY S SN EF RS S R

wiaw ol «|n - [z fu|seEelne |

SR Y (BN IR 2 R N SR SR R DI
oo (llls m|- - [kl dr~|s

0
s
[]
»
&
v
[]
5
Y
M
.
P

PRRNFARRAME S |

opactys 1000 [+ || Fiow: 10056 [+ | (Z

L 3

New Brush Preset..

Rename Brush,
Delete Brush

Tet Only
v Small Thumbnail
Large Thumbnail
‘SmallList
Large List
Stroke Thumbnail

Preset Manager...

Reset Brushes...
Load Brushes.
Save Brushes.
Replace Brushes...

e
e
Sl
S
o
T
e
S Tt
e
o
o

e[ e gy sl w |-

[ Cotor x [ swatches | styles |

f —

o
f—

[ Coyers | Channes | patns |
Normal o0

DOs+a 0%

@




[image: image55.png]B Fie tat image Loyer Select Fiter

7~ m:‘:BM:Nemd

Analysis View Window Help

Opacty: [ 100% [

GEE oo el O

7Y R o

B ila

e |l
BNEY ST SN EF RS S R

1
v
1Y
4y
b
*
b
2
L
5 |
[ 1L ]
= |
0
5

[ ]
15
rd R
=
.
5
.
B
-
1
2
*
1
7
&
[]
5
A
[]
I
L)
|
1

Iy
s
[]
o
&
M
[]
5
Sy
i
.
@

o« [z M|n w [t a8« (el e (g w o o |-

PR AT NI O R R P M N P R i ¥

I @es:

5w (s e

:
.
5
[ ]
s
-
2
»
»
.
N
.
=

o w ol =

[ Coyers | Channes | patns |
Normal o0

DOs+a 0%

Ql

ws3am ||

B % 00



Select a brush size of 13 Mode : Normal  Opacity 100% Flow 100% 
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and draw a circle for a face.

Make a copy of the background layer so you can draw on this
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SAVE YOUR WORK

One quick way to change a brush size is to use the keyboard shortcut. Pressing the right square bracket ( ] ) will increase the brush size while the left square bracket ( [ ) will decrease the brush size. 

Move your mouse over the image and try using the square brackets to adjust the brush size. For most of the exercises in this section, the brush size you choose won’t be important. Before we continue however, we’ll change the brush colour. 
Change the size using square bracket ( ] ) to about 35 
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From the palettes on the right hand side make sure the Swatches palette is visible by clicking on its tab or by selecting Swatches from the Window menu. Click on a dark blue colour as shown to the right. 

With the new size click to create eyes

Change the size and colour to draw a mouth
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What size is your brush?_________

Use the paint brush to create a smiley face similar to the one above (don’t worry if it’s a bit uneven or lopsided). 

Save your image so you can revert back to its current state later on. 

From the File menu select Revert or press [F12]. This will return the file to the state it was in the last time it was saved, removing the lines. 

Pick a green colour from the Swatches palette. We’ll take a look at some of the other painting options. 

Blending
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In the options palette, next to the brush size palette is the blending mode options. Blending modes are used a lot in Photoshop to control how colours are combined on your image. If the Mode is set to Normal, then the colour you paint will replace the colour you’re painting over. We’ll experiment with some of the other blending modes. 

Select the Multiply mode. 
This blending mode multiplies the base colour with the brush colour, producing a darker colour.  

20) With the green brush colour and the multiply mode selected, paint over the lines you have already drawn. Where the green paints over the blue, the colour will darken. 
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21) Try some of the other blending modes to see the effect they have on your brush. If your image becomes a bit too crowded with green paint strokes then try changing the colour you are using or reverting to the saved state. 
The example below shows the effect of a few different modes. 

Create your example of different blends – use the History to undo your blends
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Note Many advanced techniques in Photoshop make use of blending modes for special visual effects. 

The next brush option we’ll look at is the Opacity option, which is also a common option found in many areas of Photoshop. This setting controls how opaque your painting is when you use the brush. 100% is completely opaque, 0% is completely transparent and anywhere in between partially transparent.  
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22) Change the opacity setting. The lower the number the more transparent it will be. 

23) Paint on the image using different opacity settings to see the effect. You might want to set the Mode back to normal first to see the effect of Opacity more clearly. 
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Airbrush
One of the most popular options with the brush is the Airbrush option. In earlier versions of Photoshop it was a separate tool but it is now a part of the brush tool settings. With the brush tool in its normal settings, painting will put a constant amount of colour on the canvas. With the airbrush however, the amount of colour will depend on how long you hold down the mouse and on the flow setting. It is intended to act like a real airbrush paint comes out quicker on higher flow settings. 

Change the Opacity option back to 100%. 
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Click on the Airbrush icon in the options palette. 
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Change the brush Hardness setting to 0% as shown

Change the Flow setting to 60%. 

Paint on your image using the airbrush tool. Try faster and slower strokes to see the difference.
 Adjust the Flow setting to see what difference that makes. 

With a very low Flow setting (less than 10%) Try dragging your mouse back and forth over a certain area in a zigzag pattern to shade it in with the selected colour. This is a very common airbrush technique and is often used for shading and creating shadow effects. 
The lower the flow setting, the more gradual the shading which can give you a more even effect. 


To the right is an example of the airbrush in use. The Flow setting has been reduced to 6% with a yellow colour to shade in the shape. 
Then a black colour has been used to create a soft shadow. Revert to the saved version of the image and then practice using the airbrush by trying to duplicate this example. If you don’t like the result and want to try again you can revert to the saved version and have another try.  Save the changes to the image when you are happy with it

Try different modes

Lighten mode 

Multiply mode 

Difference mode 

Line painted with 100% opacity 

Line painted with 70% opacity 

Line painted with 40% opacity 
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Drawing Lines
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Set the brush options as shown below. Note the Airbrush is turned off and the brush Hardness is set to 100%. 

Hold down the [Shift] key and draw a line. This will restrict the line to a 90% angle (either vertical or horizontal depending upon which direction you dragged in). 5) 

From the Edit menu select Undo Brush Tool or press [Ctrl] [Z]. This will remove the line you just drew. You can also use the [Shift] key to create straight lines on other angles. To do this, click on the starting point of the line to create a dot. Then while holding shift, click on the point where you want the line to end and a line will be created between the two points. 

You can hold down [Shift] and click again to create another line between the second and third points. This can be continued for as long as you want to create a series of connected lines. 6) Try using the method just described to create the shape shown in the example below.
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3 -  The History Palette 

Photoshop’s History Palette, keeps a record of all actions
Normally, up to the last 20 changes will be kept but you can increase that Photoshop’s options. Increasing it too much might place a lot of strain on a slower computer
 4) Press [F12] to revert the file to its saved state. 5) Display the History Palette by clicking its tab or by selecting it from the Window menu. 

The History Palette will list the changes that have been made since you opened he image. Notice that even revert is one of the steps which means that it is 

Try on some of the different  brushes make another image

Using the History Brush
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1) Click on the Palette Menu icon to see the Clear History option but don’t select it at the moment. We’ll look at other ways of clearing the history. 

data from the clipboard which can also free memory. Note that purging the history in this way cannot be undone
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Tip Most of the techniques that you have learned in this section for use are usually fun stuff try this as a little exersize. Use Photoshop
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4 -  Shortcuts Learned 

Shortcut Icon Purpose [Ctrl]  or [Cmd] [Alt] [W]  Close all open files [Ctrl]  or [Cmd] [N]  Create a new image 

[Ctrl]  or [Cmd] [Shift] [S]  Save as [Ctrl]  or [Cmd] [S]  Save 

[Y]  History Brush tool 

	2 x 3

4 x 6

5 x 7

10 x 8
	Standard photo sizes. For example, the photo prints you would normally get from a Kodak store would be approximately 4 inches high and 6 inches wide. 

	640 x 480

800 x 600

1024 x 768


	Common screen resolutions. For example, if you were creating an image to be used as a Windows wallpaper background, you could select a standard screen resolution preset such as 1024 x 768. 

	PAL D1/DV 720 x 576 (with guides)

PAL D1/DV Square pic 768 x 576 (with guides)

PAL D1/DV Widescreen 720 x 576 (with guides)

HDTV, 1280 x 720 (with guides)

HDTV, 1920 x 1080 (with guides)


	TV screen resolutions. If you were creating a menu for Adobe Encore to use in a DVD, you might use the PAL 720 x 576 preset which is suitable for Australian DVDs. 

	A6

A5

A4

A3
	Standard paper sizes. 
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